Do Picasso Library , Volley Library and Circle Image View Library supports Minimum Android SDK 21 or higher?

I am new in Android Development. I am trying to use these below libraries & SDK together for my project –

  1. Volley Library
  2. Picasso Library
  3. CircleImageView Libray
  4. DS Photo Editor SDK – which requires Minimum android SDK 21 or higher

>Solution :

properly documented library constains some readme, in which there should be mentioned minimal API lvl. if not you can check this out in build.gradle file (app lvl one, not global project one placed in root of project), e.g. in HERE for CircleImageView

Leave a Reply