How to overcome Error when pip installing okta?

I’m working with Python 3.8.9 and I need to use the Okta package. I try to install it as their documentation suggests: pip install okta, but I get this error:

...
Failed to build aiohttp yarl multidict frozenlist
ERROR: Could not build wheels for aiohttp, yarl, multidict, frozenlist which use PEP 517 and cannot be installed directly

Any idea how to fix this issue?

>Solution :

Perhaps try upgrading pip then attempt installing again:

pip install --upgrade pip
pip install okta

Leave a Reply